Back to overview
Downtime

Requests to 3rd-part services are failing

Jun 12 at 01:45pm CDT
Affected services
Entangl for JLL Platform
Entangl for JLL Database

Resolved
Jun 12 at 02:30pm CDT

Please see Supabase's reports and Cloudflare's reports on this outage for more information. Entangl platforms seem to no longer be affected, but we are closely monitoring the situation regardless.

Created
Jun 12 at 01:45pm CDT

Several third-party services, such as Supabase and Cloudflare. We are investigating how we can mitigate the effects of the outage.