Back to overview
Downtime
Public product websites offline
May 14 at 04:26pm CDT
Affected services
entangl.ai
entangl.com
Resolved
May 14 at 04:59pm CDT
The issue should be resolved, we will be monitoring closely.
This was caused by the outage of NameBright's DNS servers, which impacted entangl.com directly, and entangl.ai since it redirects to the .com counterpart. As a result, we will be migrating entangl.com completely to Cloudflare (where entangl.ai is already), which provides a much more distributed and fault-tollerant DNS service.
Affected services
Created
May 14 at 04:26pm CDT
DNS has stopped resolving for entangl.com. Since it entangl.ai redirects to entangl.com, it is also affected. Currently investigating the cause.
Affected services